Allow also a "," on the payment tab and show amounts with "," as decimal mark



  • The settings off my iPhone are German Language and as Region also Germany.
    When I now use the P2P-function, the numeric keyboard which appears after touching the amount field, does only offer me a "," and not a "."

    This means it is not possible to transfer for example 5,50 (5.50 HKD), because the the amount field need a "." as decimal mark to insert the cents. But the "." is not available because of region settings.
    So it is necessary to change language AND region to solve the problem.

    I have the following ideas:

    • Support also a "," when the settings of the phone are not English
    • Support a Switch (example: like the Touch-ID or Dark Theme Switcher) in the "profile" area which enables the "," function, so everyone can decide.
      If this function is switched-on, all amounts are shown in the following way 1.000,50 (instead of 1,000.50) and p2p is possible with "," for Cents.


  • This is also true for phones with a Russian locale, which uses a comma instead of a dot for decimals.



  • Great, you fixed it. Now Decimalsystem is connected with the region settings. Looks good



  • @eandree @Anton np, please let us know if there are any other issues


Log in to reply
 

Looks like your connection to NEAT was lost, please wait while we try to reconnect.