SMS messages - to be discontinued



  • We've received feedback from several users regarding the SMS messages, that they are redundant and confusing, since we also use push notifications.

    We agree and are currently working with our card issuer to disable them as soon as possible.



  • @iris_neat great news!



  • worst thing is that they mention a different product (globalcash), and link directly to an apk to download... good choice to remove them!



  • would be great to keep the option open though: when I travel abroad, I often don’t have data, so it’ll be nice if I could enable SMS to be notified of tx, instead - or in addition to - push



  • At the moment we'll be sending in-app notifications. Although it's an interesting idea to be able to choose between SMS and in-app notifications, especially when traveling abroad.



  • Prefer push notifications :)



  • I want an option to turn in either one or both. Not everyone has unlimited data plan or Wi-Fi.

    It's also useful when wifi works but there's no data/cell signal. Or GSM works but no data or Wi-Fi.



  • Our card issuer has now disabled SMS messages, make sure to turn on your push notifications.

    Also, we'll be working on a setting to select which option you want (SMS/push).



  • Well done! The SMS can actually be useful when you're abroad without data/wifi, so it would be nice to be able to turn that option on/off. Still, for now, it's good to be without them ;)



  • I did a number of transactions this weekend and didn't get any notifications. I wondered what happened with them, and found that under Profile -> App Settings -> Notifications , both In-app and SMS are turned off. I turned In-app back on and assume they'll be coming again - I like the confirmations, and I like that if somebody would use my card I'd know instantly :)

    In these cases when you introduce a new setting, maybe it's better to follow the old situation and keep the status quo, so in this case to make the "In-app" messages default turned on?

    Otherwise, thanks for the option :)



  • Thanks for reporting, not supposed to be like that, will fix it.


Log in to reply
 

Looks like your connection to neat was lost, please wait while we try to reconnect.